Return to MacClade 4 home page

MacClade 3 Home Page

Wayne P. Maddison and David R. Maddison

This page is designed for those of you who have MacClade 3, but not MacClade 4.

MacClade 3.08 is available

For files to update version 3.0 - 3.07 to 3.08, check out this page.

Note: if you downloaded the updater for MacClade 3.08 before 5 May 1999, then please download a new updater. There was a slight bug in MacClade 3.08 affecting names containing single quotes, which was corrected in 3.08a.

The following pages contain information for those who have MacClade and who may have questions about it, or who may be experiencing problems with it:

The following page gives you access to updater programs that convert versions 3.0-3.07 of MacClade to version 3.08:

Copyright © 2000 by Wayne P. Maddison and David R. Maddison
All rights reserved.